Error: The Windows Component Server-Gui-Mgmt-Infra isn’t installed on this computer

Hi Readers

Went to install Exchange 2016 on Windows Server 2016 for the first time in ages and ran into this issue.

Error: The Windows Component Server-Gui-Mgmt-Infra isn’t installed on this computer

This issue was fixed with CU 4 of Exchange 2016, so after downloading the latest CU I was able to install 2016 on 2016 with no issues.

https://docs.microsoft.com/en-us/exchange/new-features/build-numbers-and-release-dates?view=exchserver-2019#exchange-server-2016

Regards
The Author – Blogabout.Cloud

Leave a Reply

Your email address will not be published. Required fields are marked *